Problemas al Iniciar el HTTP Server

tema enviado por richie en ORACLE
tema iniciado el 30/05/2006

tengo el problema de Iniciar el servicio Oracle Ora Home 92 HTTP Server en un equipo local windows XP.
Estamos usando una aplicacion que requiere solamente la version Oracle enterprise Manager 9.2.0.1.0
cuando se instala la primera vez si permite el acceso a la base de datos pero al momento de reiniciar el equipo, simplemente no.

el problema esta en que el servicio HTTPServer esta configurado Automatico, y cuando se inicia el equipo en el sistema operativo no genera ninguna ventana de error, solo que al entrar a la lista de servicion se muestra como automatico, pero no se ve iniciado, es decir muestra la opcion de iniciar servicio.
Al tratar de iniciar el servicio, empoieza el proceso ..pero marca el error:

El servicio OracleOraHome92HTTPServer se inicio en equipo local y despues se detuvo. algunos servicios se detienen automaticamente si no tienen nada que hacer, por ejemplo el servicio de alertas y registro de rendimiento.

tambien ya intente iniciarlo con el icono de oracle: Iniciar el servidor Http de Oracle Basado en Apache., pero me marca el error:

Syntax error on line 92 of "c:/oracle/ora92/sqlplus/admin/isqlplus.conf: fastCGIserver : redefinition of a previously defined fastcgi server "c:/oracle/ora92/bin/isqlplus"

y claro esta que sin este servicio levantado no me permite iniciar y accesar a la base de datos de oracle.: Oracle Enterprise Manager
cuando entro a la aplicacion y me pide el usuario SYSTEM y el password XXXX, simplemente ahi se queda y no hace nada...ni error ni opcion alguna.

les agradezco de antemano sus comentarios...
gracias.